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Example Accessible Bb Course

Bb Folder Welcome

Heading 1 

Format lists as
proper lists w/ 
punctuation 

Locate college and community resources.
Review the College’s policies and procedures.

Add descriptive 
Alternative (Alt) 
text to images 

Student studying
outdoors with laptop

Heading 1 Grading Scale

Paragraph

Table 
Column 
Header 

Table Row 
Header 

Grade Grading Scale by Points Grading Scale by Percentages 

A 
B 

C (or P) 
D 

F (or NP) 

202 - 225 + 

180 - 201 

157 - 179 

135 - 156 

< 134 

90 - 100% 

80 - 89% 

70 - 79% 

60 - 69% 

< 59% 

Sufficient
Color 

Contrast 

Write meaningful link text with full address in hyperlink url 

Go to the online Student Handbook 

Heading  1 

This graph displays the number of study hours recommended according to the 
length of the course and the number of credit hours. At the low end of the study 

hour graph, a one credit 16 week course should need 3 hours of study per week,  
a 12 week needs 4 hours, the 8 week needs 6 hours, and a 6 week needs 8 hours.  

Study hours recommended increase from 1 to 5 credit hours.  At the top end of 
the graph, a 5 credit 16 week course needs 15 hours, a 12 week needs 20 hours, 

the 8 week needs 30 hours, and the 6 week needs 40 hours.

When using complex images, include Alt text as you would for any
other image but also include an additional description as a caption.
If more description is needed, include it in the content of the page

or utilize a long description.

Let’s get started!

 At the end of this unit, you will be able to:

At the end of the course, your grade will be determined by the
following point-based scale.

Weekly Study Time for Online Courses

this chart to understand how many study hours may be needed depending
on the credit hours and the length of the course’s semester.

Heading 1 

Meaningful folder 
name description,

not a period or 
minimal

placeholder. 

Paragraph

To get started in reviewing this Accessibility Handbook, let’s pretend we are looking at a very simple Bb course, which contains a 
welcome folder, a message with a header and paragraph text, an unordered list, a picture, some colored text, a hyperlink to a NOVA 

webpage, and a bar graph. Using available style components when building content will ensure your course is accessible to all 
learners. More details are provided throughout this handbook.

Late Work & Makeup Policy

Paragraph

Welcome to Virtual College Exploration!

Assignments must be completed on time in order to earn full credit.
Late assignments will earn 50% credit.

Studying online can make it challenging to identify
where to find answers to questions you may have
as a student.  This week, we ill explore college
resources, policies, procedures.  You will learn who
to contact when you need help!

Distinguish between transfer and applied programs.

to review the information contained 
in it. Again, scan the Table of Contents.  Read any sections which interest
you. Pay specific attention to Student Activities, Policies and Procedures.

Many courses are offered in different lengths during the semester.  Use
Paragraph

Paragraph

http://www.nvcc.edu/students/handbook/


Accessibility 
For more information 

Benefits

Adhering to accessibility guidelines while developing
your online course will benefit all students, including
those with visual, hearing, mobility and learning
disabilities.

 

Accessibility Guidelines 

The NOVA ELI Accessibility Guidelines for your on-line 
and campus Course Content are based on the 
internationally accepted Web Content Accessibility 
Guidelines AA standards (WCAG 2.0).*

This handbook is a reference guide for ELI faculty, 
but is applicable to any NOVA course using on-line 
course content, media, applications or electronic files
shared with students.

* Web Content Accessibility Guidelines 2.0, W3C World Wide Web Consortium 
Recommendation 12 Month Year (http://www.w3.org/TR/2008/REC-WCAG20-20081211/, 
Latest version at http://www.w3.org/TR/WCAG20/) 

Why? Required by Federal Law 

"Requiring use of an emerging technology 
in a classroom environment when 
the technology is inaccessible to an entire 
population of individuals with disabilities... 
is discrimination prohibited by the 
Americans with Disabilities Act of 1990 
(ADA) and Section 504 of the Rehabilitation 
Act of 1973 (Section 504) unless those 
individuals are provided accommodations 
or modifications that permit them to receive 
all the educational benefits provided by 
the technology in an equally effective 
and equally integrated manner." 

Source: 6/29/2010 
Dear Colleague letter sent to every college and university president 
http://www2.ed.gov/about/offices/list/ocr/letters/colleague-20100629.html 

1 

www.nvcc.edu/disability-services

To Front Cover

elife.nvcc.edu/idesign/accessibility

Why? Required by law and the right thing to do.

http://www.nvcc.edu/disability-services
http://elife.nvcc.edu/idesign/accessibility/
http://www.w3.org/TR/WCAG20
http://www.w3.org/TR/2008/REC-WCAG20-20081211


   
Why Is This Important? Component 

Headings Use properly formatted
headings to structure a page. 

Headings help to organize content, making it easier for everyone to read. Headings are also 
a primary way for people using screen reading software to navigate a page of text. 

Lists 
Format lists as proper lists.  Formatting is conveyed to assistive technologies and mobile devices so they can present 

information as it  is meant to be presented. Properly formatted documents are more 
understandable and accessible using provided bullets and numbers. 

Links Write meaningful link text.  Links embedded in text should describe the link's destination.  This helps all users navigate 
more efficiently, especially screen reader users. Avoid generic “click here” or a full url unless
the url is included in a handout or pdf the students may print.

Tables 
Create tables with column and/or 
row headers, and ensure a 
proper reading order.

Screen readers read tables from left to right, top to bottom, one cell at a time. If cells are
split or merged, it could throw the reading order off which may make the table
difficult to comprehend by users who are blind and using a screen reader to navigate. 

Why the Reading Order in a Table is Important .
Using table headers is important to conveying tabular data accurately. 

Why Column Headers in a Data Table are Important. 

Color 
Use sufficient color contrast. 
Don't use color alone 
to convey meaning. 

Without sufficient color contrast between font and background, people who are color 
blind and low vision will not benefit from the information. Using color alone to convey 
meaning will leave those who are color blind or blind unable to interpret the meaning. 

Keyboard Any action that uses a mouse
should also be able to be comp-
leted using only the keyboard. 

Mobility and visual disabilities often make using a mouse impossible or ineffective.  If content
is not keyboard accessible, it will limit who can learn from the content.  

Images 
Provide brief alternative (Alt) text
descriptions for images. Enter “null”

Alt text is read by a screen reader. It should briefly describe what is being displayed. This
allows screen reader users to benefit from the information being conveyed by the image.  
Long descriptions are covered in Section 8. If the image is decorative, use “null”.

2A 
Meetings

Any students requiring an 
intepreter can be accommodated.

Interpreters are available to provide accessible translation of on-line meetings in Bb Collaborate
or Bb Ultra. Contact the Disability Support Services office in advance. Once a student has
requested accommodations, you must arrange for interpreters for any on-line
or synchronous meeting: https://www.nvcc.edu/disability-services/services.html.

Accessibility Guidelines 
Guideline 

To Front Cover

For more information 
www.nvcc.edu/disability-services

elife.nvcc.edu/idesign/accessibility

Follow these component guidelines to improve accessibility.

Online

for decorative images.

http://elife.nvcc.edu/idesign/accessibility/


   

Navigation Design clear and consistent
navigation. 

Clear and consistent navigation in your course will allow students to focus on your content 
rather than on how to find it. ELI courses should follow the Bb ELI Master Template.

Blinking Avoid blinking / flashing
content.

Blinking content is distracting, and it can induce seizures in people with a photosensitive
disorder.

 

 Video &
Use only audio/video that provide
accurate transcripts or captions. 
Keep a list of videos and audio that 
are not captioned, subtitled, or 
transcribed.  If you create your own
media, please ask for assistance.

Video captions benefit many viewers. They are essential for those who are deaf and hard 
of hearing, but they also aid in comprehension for non-native English speakers, those who are 
unfamiliar with vocabulary, and viewers with some learning disabilities or in a noisy 
environment. Audio 
Audio transcripts benefit many students.

 

They are essential for those who are deaf or hard 
of hearing, but they also assist anyone who would like to read or search the transcript. 

Software Try to select only accessible
software & applications. 

 Inaccessible software and applications are barriers for students with disabilities. Look for 
accessibility statements or VPAT from vendors. Contact ELI to have your interactive
applications and software accessibility tested.  

Math & 
Science 

Provide accessible math and
science equations.

 

Use an equation editor that outputs MathML. For MS Word and PPT documents, use the 
MathType plugin.  Do not use scanned images of equations as these are only jpgs and 
cannot be read by screen readers unless you provide alt text.

2B 

Why Is This Important?Component Guideline 

Accessibility Guidelines 

To Front Cover

Interactive
Modules

Ensure all student actions can
be completed without a mouse.

Mobility and visual disabilities often make using a mouse impossible or ineffective. Students
with disabilities will use a variety of input devices to complete coursework.  Eliminate barriers
to ensure al learners can complete assignments and learning activities.

For more information 
www.nvcc.edu/disability-services

elife.nvcc.edu/idesign/accessibility

Follow these component guidelines to improve accessibility.

http://elife.nvcc.edu/idesign/accessibility/


 

Headings
and text 

Properly format headings and text.
Hint:  use Heading, Sub Heading 1
or paragraph as needed.

 Highlight the text and select Paragraph style  for the text. Most content can

Multiple Headings can be used.  DO NOT  skip heading levels. 

Images Use alternative (Alt) text for 
meaningful images.
Use the word “Null” for strictly
decorative images.

1. Place the cursor where you want to insert a new image, and click the Insert image icon
from the toolbar. The Insert/Add image  window will open. 

2. Browse to the image location and select the image file. Click Open button. 
3. Describe the purpose of the image in the  field. Click Insert.

. 

Lists/
Bullets 

Format a text as a list using 
Ordered or Unordered lists from
the Content Editor toolbar menu. 

1. Select the content you want to make into a list. 
2. From the toolbar, click the Unordered/Bulleted list icon (left) if the order does not 
    matter. Click Ordered List  from the drop-down menu (right) if the order does matter. 

 

Links Write meaningful link text that 
indicates the link’s destination. 
Include  
at the end but within the url tag and 
select the option to open in a new
window. Bb no longer opens and
displays external content within Bb.

    matter. Click

1.  
2. From the toolbar, click on the Insert/Edit Link icon.  The Insert/Edit window opens.    
3.   

a. Type in the URL http://eli.nvcc.edu/ 
b. Select Open in a new Window (_blank) in the Target section.  

4. Click the Insert button. 

3A 

Include punctuation at the end 
of each list item.

Title

 be left as paragraph.
1. 

2. 
3. 
4. 

Do not rely on font size to convey meaning. 
When pasting in text from an editor such as Word, unnecessary and
inaccessible formatting may be included with text. Use the cleanup eraser 
tool to strip extra formatting in the Bb editor.

4. To edit an image, right click on the image.  The Insert/Edit image window will open. 
Describe the purpose of the image in the  field. For a meaningful image, describe the 

field.  Click Insert.

Title
purpose of the image in the  field. Title   For a decorative image, enter Null in the Title

3. Use any of the list styles for unordered or ordered.  Do not make your own text-based lists with your
own graphic images in place of bullets as screen readers will not interpret these as lists.

   
  

in the Link path.

 Bad link examples: Click here which provides no information or http://eli.nvcc.edu/ which    

 (opens in a new window)

lists the full url.  
To Front Cover

How to Make it AccessibleComponent Guideline 

Accessible Bb Content
How to Make For more information 

www.nvcc.edu/disability-services
elife.nvcc.edu/idesign/accessibility

Follow these component guidelines to improve accessibility.

Highlight meaningful text for the link, NOVA ELI (opens in a new window).

In the Insert/Edit Link window:

http://elife.nvcc.edu/idesign/accessibility/


 

Tables Indicate column (or row) headers 
in data tables. 

1. Select the cells to be marked up as a row or column header. 
2. Right click on the highlighted cells and select Cell from the menu. 
3. Choose Cell Properties. The Table cell properties window will open. 
4. In the Cell Type field, click on the drop-down list and select  Header. . 
5. Click Update button. 

Add table caption. 1. Select the table and click on the drop down menu next to the Table icon. 
2. Select Table Properties, and check Include Caption . 
3. Click Update when done. 

Check the reading order.
A screen reader reads tables from left to right, and top to bottom, never repeating a cell.
Avoid merged, nested, and split cells as they alter the reading order of a table.  

  Make sure you construct your tables in a way that accommodates a good reading order. 

Color Use sufficient color contrast. 1. Select the text that you want to change to another color. 
2. Click drop-down menu next to the Text Color icon in the toolbar. 
3. Select the color and click Submit.. 

Do not use color alone to convey
meaning. 

Do not use color alone to make a distinction, a comparison or to set something apart 
from the rest of the content. If you categorize something by color alone, those who are 
color blind or blind will not benefit from the color distinction. See

Math & 
Science 

Write math and science equations 
using the equation editor. 

Use the Blackboard Learn equation editor. For more information, see Section
9: Accessible Math & Science in this handbook. 

Graphics Use graphic images sparingly.  Avoid blinking/flashing content. Remember to create alt text for all images and graphics.

3B 

  Fill empty cells with N/A. See webaim.org/techniques/tables for more information. 

  for more information.webaim.org/contrastchecker

.

Accessible Bb Content
How to Make

To Front Cover

How to Make it AccessibleComponent Best Practices

For more information 
www.nvcc.edu/disability-services

elife.nvcc.edu/idesign/accessibility

Follow these component guidelines to improve accessibility.

http://elife.nvcc.edu/idesign/accessibility/
http://webaim.org/techniques/tables/


How to Make Accessible 
PowerPoint & Google Slides  

Outline View 
Check the outline view. 

1. Click on View tab (Mac: View > Outline View icon - PPT 2016.) 
2. In the Presentation Views group, click on Outline View. 
3. In the Outline panel, make sure all text from the slides 

appears in the Outline View. 

There is no Outline View in Google Slides. 

Slide Layout 
Use the PPT provided slide 
layouts when building slides 
to help your slide’s reading 
order remain intact. 

From Home tab, choose the New Slide drop down menu 
and select a slide template. 

HINT: Do not use the Blank slide template to create your
own slide format.

1. Create a new slide (Slide > New Slide). 
2. Go to Slide menu, click on Apply Layout and choose one of 

the slide templates.  Do not use the Blank one. 

Reading Order 
Ensure the tab order =
the reading order. 

1. On the Home tab, click on Arrange and choose Selection Pane 
(Reorder Objects for Mac - PPT 2010 & 2016.) 

2. To see the reading order of the slide, tab through the slide and the 
corresponding element will be highlighted. 

3. To re-arrange the reading order, click arrow up/down button on the 
Selection Pane (Mac: drag layers. Highest number is read first.) 

4. Test reading order with the Tab key again. 

1. Tab through the slide and the corresponding element will highlight. 
2. In the slide area, click on the element that you want to change. 
3. To change the reading order, click on Arrange menu > Order. 

Send backward will raise the element to a higher reading order.
 Bring forward will make the element lower in the reading order. 

4. Test reading order with the Tab key again. 

Images 
Add alternative (Alt) text
to images and shapes or
Null for strictly decorative
images. 

1. Right click on the image and select Format Picture. 
2. Click the icon to open Alt Text field. 
3. Enter appropriate alt text in the Description field (not the Title field.) 

1. To insert an image, choose Image from the Insert menu and 
follow the instructions. 

2. To add Alt text, click on the image. Then in the format menu, 
select Alt text (at the very bottom of the menu). 

3. Enter alt text in the Description field (not the Title field). 

Lists 
Format a list as a list. 

1. Select the text to make into a list and click on the Home tab. 2. In the Paragraph group, select the Numbering or Bullets icon.    
 a. Use Numbering lists if a sequential order is important to the list.
 b. Use Bullets lists if all items are of equal value. 

Go to Format menu > Lists and select one of list styles.
 Use Numbered lists if a sequential order is important to the list.
 Use Bulleted lists if all items are of equal value. 

4A Save your original files. You may need them if you have a student who needs alternative formats. 
To Front Cover

Component Powerpoint (preferred) 2010, 2013, 2016 Google Slides

For more information 
www.nvcc.edu/disability-services

elife.nvcc.edu/idesign/accessibility

3. Include punctuation at the end of each list item.
Include punctuation at the end of each list item.

http://elife.nvcc.edu/idesign/accessibility/


 
    
        

    
   

  
     

 
  
   

   
 

   
         

          
     

   

 
 

 
  

 

 

   

 

 

  

 Links 1. 
2. Select the text, right click and choose Hyperlink... from the menu. 
3. The Insert Hyperlink window will open. Enter a URL address in the 

Address field, http://eli.nvcc.edu/. (Mac - PPT 2010:Link to field.)
4. Click the OK button to save the link. 

1. Type out text that describes the destination of the link. 
2. Select the text, right click and choose Link from the 

menu. 
3. Paste or type in a hyperlink. 
4. Click Apply button to save the link. 

Tables 
Reading order must be 
logical for screen readers. 

A screen reader reads a table from left to right and top to bottom without repeating headings.
Merged, nested, and split cells may change the reading order of a table, so avoid merging, splitting or nesting cells.
Construct your table in a way that accommodates a good reading order.  Inserting and rearranging columns or rows can cause issues. 

Indicate column/row 
headers for data tables. 

1. Place the cursor in the top row of your data table.
2. Click the Design tab under Table Tools (Mac - PPT 2010/2016: Tables tab) 
3. In the Table Style Options group (Mac - PPT 2010 - Table Options > Options / Mac PPT 2016 - Table Design tab), select the Header 

4. The cells in the top row of your table make up the column headers. 

Color 
Use sufficient color 
contrast. 

Use enough color contrast between the text (i.e. black color) and the background color (i.e. white color). 
Without sufficient color contrast, people who are low-vision and color blind will not benefit from the information. 

Don't use color alone 
to convey meaning. 

Do not use color alone to make a distinction. Always include written directions or meaning after color. As an example, in an announcement
about assignments, do not list certain assignments colored in red, and write Assignments in red are due Tuesday. 

Math & Science 
Use Math Type to write
Math equations. 

You can use the  MathType plugin http://www.dessci.com/en/ 
for MS Powerpoint to create math and science equations, formulas and notations. 
DO NOT  use MS equation editor. 

Math and Science equations and formulas cannot be 
written to be accessible in Google Slides. 

Video & Audio If you embed video and audio, also include a direct link for students to open media outside their Bb session so that the accessibility 
features are available. 

To Front Cover 4B 

A color page printed in gray scale needs enough contrast to be understandable. For more information visit 
webaim.org/contrastchecker. 

Instead, follow any assignments marked in red with the directions due Tuesday. 

How to Make Accessible 
PowerPoint & Google Slides 

Component Powerpoint (preferred) 2010, 2013, 2016 Google Slides 

PPT Slideshow view is not accessible. Create & share an accessible PPT or pdf file with students. 

For more information 
www.nvcc.edu/disability-services 

elife.nvcc.edu/idesign/accessibility 

Write meaningful link text 
that indicates the link’s 
destination and (opens in 
a new window) at the end 
of the link description. 

Type/highlight meaningful text: NOVA ELI (opens in a new window). 

Bad link examples: Click here which provides no information or 

Utilize long descriptions or alt text to explain the data in tables. 

Note: You cannot create table column/row headers in Google Slides. 

row check box. 

http://eli.nvcc.edu/ which lists the full url. 

http://elife.nvcc.edu/idesign/accessibility/


Headings 
Properly format 
headings. 

1. Select the text that you want to make into a heading. 1. Select the text that you want to make into a heading.
2. Go to the Home tab. 2. Go to the Styles menu (or "Normal text") and choose the appropriate
3. Choose the appropriate heading level from the Styles group. heading level from the Normal text drop down list. 

Use headings in Use headings wisely and in the order provided.  DO NOT skip heading levels! Skipping headings will
cause confusion for students.  the correct order.

1. Right click on the image, and select Format Picture.... 1. Select the image.
2. The Format Picture window will open. 2. From the Format menu choose Alt text. 

Images
Add alternative (Alt)

3. Select the icon and click on the ALT TEXT to open Alt text 3. Type in description text in the Description field. (NOT in the Title field.)text to meaningful
images or Null for
strictly decorative
images.

field. 4. Click the OK button when done.
4. Enter image description in the Description field (Not the Title field.) 

1. Select the text that you want to make into a list. 1. Select the text that you want to make into a list, and do one of these:
2. On the Home tab, in the group, select theParagraph Bullets or a. On the Format menu, choose Lists & select Numbered or Bulleted list

.Lists 
Use provided list tool
features, not your own
text and images. b. Go to the icon toolbar, and choose the Numbered or Bulleted list icon.Numbering list

.

Links 1. Type out text that describes the destination of the link. (i.e. NVCC). 1. Type out text that describes the destination of the link (i.e. NVCC). 
2. Select the text, right click and choose Hyperlink... from the menu. 2. Select the Insert link icon (Ctrl/Cmd + K).

 

Create a link 3. The Insert Hyperlink window will open. Enter a URL address in the 3. The Link window will open. Type the URL of the webpage in the 

Link field.  

that describes Address field (Mac - Word 2011

: 

Link to field.)     (i.e. "http://www.nvcc.edu")

 

its destination. 4. Click the OK button to save the link. 4. Then click the Apply button to save the link.

 

Math & 
Science 

Use the MathType plugin http://www.dessci.com/en / Math and Science equations and formulas cannot be written accessibly 
for MS Word to create math and science equations, formulas and in Google Docs. 
notations. DO NOT use Microsoft's equation editor. 

5A 

 Some images may require use of a long description.  See Note:
Complex Images in Section 8 for more information.

How to Make Accessible 
Word Documents & Google Docs

Check Word Doc (preferred) 2010, 2013, 2016 Google Docs

Save your original files. You may need them if you have a student who needs alternative formats. 
To Front Cover

Save your original files. You may need them if you have a student who needs alternative formats. 
To Front Cover

For more information 
www.nvcc.edu/disability-services

elife.nvcc.edu/idesign/accessibility

http://elife.nvcc.edu/idesign/accessibility/


Tables 
Indicate column 
headers for 
data tables. 

1. Place the cursor in the top row of your data table. 
2. Click on the Design tab under Table Tools 

(Table tab on Mac - Word 2010/Table Design tab - Word 2016). 
3. In the Table Style Options group, select the Header Row check box. 
4. Under Table Tools, click the Layout tab (Table Layout  tab - Word 2010) 
5. In the Data group (Word 2016 - Table Design > Layout tab), click the 

Repeat Header Row button. This will indicate the top row as the table's header. 

Google Docs doesn't allow you to designate column or 
row headers, so keep your tables small so they are 
understandable without headers. 

Check the reading
order. 

  
merged, nested, or split cells  as they may change the reading order of a table. 

Construct your table in a way that accommodates a good reading order. Inserting columns/rows later may disrupt reading order. 
To test the reading order, place your cursor in the first cell of the table. On the keyboard, press the Tab key repeatedly to navigate through the table. 
This will be the reading order that assistive technologies will use. 

Color 
Use sufficient 
color contrast. 
Do not use color
alone to convey
meaning. 

 

 

5B To Front Cover

 Do not use

Use enough color contrast between the text (i.e. black color) and the background color (i.e. white color). 
Without sufficient color contrast, people who are low-vision and color blind will not benefit from the information. 
A color page printed in gray scale needs enough contrast to be understandable.   

How to Make Accessible 
Word Documents & Google Docs

Check Word Doc (preferred) 2010, 2013, 2016 Google Docs

Save your original files. You may need them if you have a student who needs alternative formats. 

For more information 
www.nvcc.edu/disability-services

elife.nvcc.edu/idesign/accessibility

 A screen reader reads a table from left to right and top to bottom, without repeating headings.

For more information visit: webaim.org/contrastchecker. 

Do not use color alone to make a distinction. Always include written directions or meaning after color.  As an example, in a list of upcoming
assignments, do not list certain assignments colored in red, and write Assignments in red  are due Tuesday.  

  Instead, follow any assignments marked in red with the directions due Tuesday.

Elements
to Avoid

Do not include extra spaces, tabs and empty paragraphs, which may be perceived as blanks by screen readers.  Instead use proper formatting, 
indenting and styles to create whitespace.
Objects that are not in line with text may be inaccessible to users with vision impairment. Set text-wrapping around objects to Top and Bottom 
or In Line with Text.
Images used as watermarks may not be understood. 
Avoid justified text as it is more challenging to read with unpredictable spacing within words.  Use left text alignment whenever possible.
Avoid unnecessary font changes or tiny fonts.

These document
elements can 
cause reading
issues.

http://elife.nvcc.edu/idesign/accessibility/


  

 
 

 
 

  

 

 

       
   

 

 

 

 
   

 

 
 

  
       

      
       

Convert original 
MS Office 
document to 
PDF file. 

Microsoft Office Word, Excel 
and Powerpoint (MS Windows 
based only). 

1. Start with a well-structured document, presentation or spreadsheet. 

3. 
4. 

5. 

6. Click OK and Save. This will tag all of the text formatting, so page headings and lists are 
correctly interpreted by a screen reader. 

Run Optical 
Character 
Recognition (OCR) 
of scanned 
documents 
when original digital 
source files are not 
available. 

Adobe Acrobat Professional 
(Version X or XI Pro) 

Language, Searchable Image for PDF Output Style,  and 600 dpi for Downsample To. 
5. Click OK when done. 

Run Adobe Acrobat 
Pro Accessibility 
Checker on PDF 
files. 

Adobe Acrobat Professional 

1. Click the Tools tab to open the Accessibility panel on the right hand side. If you do not
       see it, click the View  menu and select Tools > Accessibility. 

2. Under Accessibility, select the Full Check button. 
3. The Accessibility Checker window will open. 

a. Under the Report Options, check on the Create Accessibility Report. 

4. Click the Start Checking  button. 
5. The Accessibility Checker Report will display on the left pane. 

6 

6. Make corrections as indicated in the report and save the updated file. 

2. Check the document before creating a PDF.  Click the File tab and select Info. 
Click on Check for Issues>Check Accessibility. The checker will progress through 
your document and provide errors and warnings. 

How to Make 
Accessible PDFs 

Method Software How to Make it Accessible 

b. Under the Checking Options section: Category: Document  and check all the items. 

Save your original files. You may need them if you have a student who needs alternative formats. Microsoft for Macs cannot produce a fully accessible 
To Front Cover 

For more information 
www.nvcc.edu/disability-services 

elife.nvcc.edu/idesign/accessibility 

Make necessary corrections to your original file where issues are indicated. 

Click on the Options button and make sure the Document structure tags for accessibility and 
Create bookmarks using Headings checkboxes are selected. 

To create the accessible PDF, click the File tab and select Save as. In the Save as type field, 
select PDF (*.pdf). Enter a file name in the File name field. 

https://www.nvcc.edu/ithd/faculty/software.html. 

Visit the link below for NOVA faculty 
access to Adobe software: 

PDF. See: http://www.pcc.edu/resources/instructional-support/access/pdfs-from-mac.html for options on possible solutions. 

1. Open the scanned PDF file. 
2. Open the Tools panel (click Tools in top right ) and click 
3. Click In This File and the 
4. Click the Edit button to adjust OCR settings. Select English (US )  for Prima ry OCR 

. Recognize Text window will open.
(Version X or XI Pro) Text Recognition. 

Note:  Read more about automated Accessibility Checkers in Section 11. 

http://elife.nvcc.edu/idesign/accessibility/


To test for keyboard accessibility, press the Tab key to navigate to the player, and use the Tab, Arrow keys, Enter
and spacebar to interace with the media player buttons. Depending on the control, the player should operate using 
the Enter key, space bar and arrow keys.  Check the following to determine keyboard accessibility:

Media Player

 
The buttons need 
to be properly 
labeled so a 
screen reader 
user can operate 
the player.

Keyboard Navigation 
It is important to 
accessibility that 
students can access and 
operate a media player 
with the keyboard alone 
(not using a mouse). 

Captioned 
Media 

 

 
 

 
 

Search for captioned
media. 
The NOVA Library has a 
wide selection of 
captioned media. Check 
with your campus or 
ELI librarian. 

How do I find human transcribed captioned videos on YouTube? (Search from YouTube site)
YouTube Search field.

  2. 

How do I find captioned videos from Google?
 1. Fill out the Advanced Video Search  (http://www.google.com/advanced_video_search)

 that you need.
 2. Choose the "Subtitles: Closed captioned only" option.
 3. Press Enter or click the Advanced Search button. The results may or may not be human

Avoid any YouTube video
with captioning that was 
auto-generated. 

 

How do I know what type of captioning is available for a YouTube video?
Click the Settings  button and check the Subtitles  field.

 

Avoid auto-generated subtitles and the Translate feature which are not 
usually accurate. 

7 Keep track of your uncaptioned media. You may need this list if a student has an accommodation need. 

How to Make 
Accessible Video & Audio

Component How to Make it AccessibleBest Practices
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 1. Type your search keyword(s) in the 
Before you press Enter or click the magnifying
glass icon, add , CC at the end of your search. How to make cheesecake, CC
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The Enter key or space bar activates the Play/Pause control.
The arrow keys, usually up and down arrow keys, manipulate the Volume control.
The arrow keys, usually left and right keys, manipulate the Forward and Rewind controls.
Depending on their design, other controls like Captions and Full Screen are activated by the keyboard. 

We recommend you 
first search for 
captioned media, but 
you are not limited to 
only captioned 
media.  Use the best 
media for your 
lesson.  Uncaptioned 
media will be 
accommodated at 
the time of need.

Screen Reader
Accessibility 

For screen reader accessibility, the characteristics of each media player control must be stated by
the screen reader.  These characteristics are:

Name ("Play", "Fast Forward").
State ("selected", "expanded").
Role ("button", "list").
Value ("75%" for volume).

Avoid auto-generated
media.  fields

 transcribed.  Results will be listed from all across the internet, not just YouTube.

http://elife.nvcc.edu/idesign/accessibility/
https://www.youtube.com/
https://www.youtube.com/
http://elife.nvcc.edu/idesign/accessibility/


Complex Images include graphs, charts, diagrams, maps, and illustrations. Below are 3 ways to provide alternative (alt) text-based
description for complex images, when a simple alt text attribute is insufficient. Choose the best Alt text method for your image types. 

A Use a Caption/Title 

For Bb content: Your caption must be associated with 
the image. Make sure to include a properly added  
caption in the Title field.  Select the image, click
the Bb image editor, and
type your caption into the
Title field. Save your
changes with Submit.

 For MS Word and PowerPoint: Right click on 
Insert Caption:

Fig.9 -Daylight Hours Graph from March through December.
Graph of the length of daylight from March through 
December at various latitudes. For example, at 40 degree 
latitude there are 12 hours of daylight in March. In October, 

 40 degree.s 

B Describe in surrounding 
text 

If the image is adequately described in surrounding text 
(including text-based data tables), so that the image is 
just reinforcing the text, no further description is needed. 

Example: 
Modeling amount of daylight as a function of time of 
year, Figure 9 and the table following show the number 
of hours of daylight as functions of the time of the year 
at several latitudes, from

 
March through December.

Fig.9 

Example of Data Table for Figure 9 

Mar. 
Apr. 
May 
Jun. 
Jul. 
Aug. 
Sep. 
Oct. 
Nov. 
Dec. 

20° 30° 40°50°60°Month/ 

12 12 12 12 12

 12.3 13.2 13.5 14 17.5
 12.9 13.7 14.3 15.5 17.7
 13 14 14.9 16.1 18.2

 12.8 13.8 14.2 15.7 17.8

 12.5 12.8 13.2 14 15 

12 12 12 12 12 
11.6  11.2  10.8 10 9 
11  10.2 9.7 8.3 6.5

 10.9 10 9.1 7.9 5.7 

C Link out to a web page
with a longer description 

If the image cannot be described using methods A or B, 
use the 'longdesc' attribute.  This requires creating an
associated long description file accessible via weblink.

longdesc="fig9-longdesc.html

Fig. 9 

<html> 
<p>Modeling amount of 
daylight as a function of time 
of year Figure 9 shows 
graphs of the number of 
hours of daylight...</p> 
</html> 

8A The graph image is from Lucia C. Harrison, Daylight, Twilight, Darkness and Time  (New York: Silver, Burdett, 1935) page 40. 

Type the graph title and caption into the Caption field:

the image and select 

  Select the image, click the Bb image editor, 
select Advanced, type the 
url in the long description 
field. Save your changes with
Submit.
To create a text file describing
an image in detail, contact ELI
for further assistance.  We will create and save a long
description file for your image and build a full hyper-
link to be used in your course.

How to Make 
Accessible Complex Images
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there are 10.8 hours of daylight at 
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Degree

Note: Do not use the Bb
image description field.

Note: Since the images are
adequately described in
surrounding text, make sure
to add “Null” in the Bb title
or MS Office caption field.

http://elife.nvcc.edu/idesign/accessibility/


Resources for Accessible
Complex Images and Tactile Models

Resources for Image Description Tactile Representations 

Sometimes touching a model or a tactile graphic is the best way to describe
something.

Guidelines for Describing STEM (Science Technology 
Engineering and Math) images 
http://tinyurl.com/j4hao5e. 

Tactile graphics How Do We Access Meaning in Art? (Describing art 
images in alt text) 
http://tinyurl.com/hgtyx2s.

Effective Practices for Description of Science Content 
http://tinyurl.com/yl34kl3.

Open University's Guidelines for describing visual 
teaching materials 
http://tinyurl.com/jataz34.

UKAAF (UK Association for Accessible Formats) Guidance 
http://www.ukaaf.org/braille/. 

Diagram Center's Accessible Image Sample Book 
http://goo.gl/jQ32HW. 

A 3D model of chest anatomy is available
in Disability Services.8B 

Tactile graphics have different sized raised dots to show variation in graphs, charts and maps. 
Disability Services can create tactile graphics for your courses as needed.

Example: 

Indicate if a model is available 

If you know where a 3D model of the image is available, 
indicate that in your image caption or on the same page as 
the image. Three dimensional image printing assistance may
be available from DSS.  If a student requires a 3D model and
one is not available on your campus, contact
Disability Support Services.

To Front Cover
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Use these resources for complex image descriptions and tactile representations. 

http://elife.nvcc.edu/idesign/accessibility/
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How to Make 
Accessible Math & Science 

For more information 
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Component Math Tools Best Practices 

Math & Science 
equations, 

MathML 
MathML stands for 'Math Markup Language' which is the web standard for accessible online math and science 
notation/equations/formulas. Typically, a user does not create MathML, but instead uses a conversion process to 
output MathML. 

formulas 
and scientific 
notations. 

Bb Equation Editor We recommend that as much of the online class as possible be conducted within Bb. All output from Bb’s 
equation editor is stored as MathML, which is screen reader-accessible. 

Word documents MathType is an equation editor created by Design Science that is compatible with MS Word for Windows and Mac. 
Together, MS Word with MathType can be exported as MathML or it can be converted to braille. (Save your original 
files.) DO NOT use Microsoft’s equation editor. 

PDFs Math IS NOT accessible in PDF. Save the original file with the original MathType or LaTeX equations. Disability 
Support Services will ask for your original files when there is an accommodation need. 

PowerPoint For MS PowerPoint, use the Math Type 6.9 plugin or later to create math and science equations, formulas 
and notations. DO NOT use Microsoft's equation editor. If you convert to a PDF or upload to Bb, save your 
original MS PowerPoint files which Disability Support Services may request. 

Graphs To make graphs accessible, do your best to describe them using alternative text, long descriptions, or captions.  
Disability Support Services can supplement with tactile graphics if necessary. 

9 Save your original files. You may need them if you have a student who needs alternative formats. 
To Front Cover 
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How accessible
are their digital
materials?

Are the videos captioned and audio recordings transcribed? 
There should be transcripts for audio recordings and captions or subtitles for video. If they aren't available, ask the publishing representative 
when they plan to have them. If they have no plans, ask them to give NOVA written permission to transcribe or caption the media.  

 Are images described in alternative text? 

 
Can all of the text that is displayed on the screen be read aloud by text-to-speech software? 
Screen readers (assistive technology used by people who are blind or low vision) read typed or tagged text.  Screen readers cannot read   
scanned documents and images or text embedded in Flash animations/movies/simulations.  Alt text or transcripts need to be provided. 
How accessible are the E-books or PDF materials? 

   
and screen reader accessible? 
Can all interactivity (media players, quizzes, flashcards, etc.) function using only the keyboard (no mouse)? 
People who are blind or have upper mobility disabilities cannot use a mouse. They use the keyboard to navigate/interact with ELI courses. 
It is required that any interactive elements on a publisher's website (or on a DVD included with the book) be operable by keyboard alone if 
they are used in your course.  
Is there any documenation available (VPAT, White Paper or accessibility statement) that confirms accessibility or usability
testing results?

  

This type of documentation is used by many organizations to report the level of accessibility of software products and materials.

    

Is the course multimedia viewable on mobile devices? 
 Content created in Adobe Flash or Oracle’s Java can be inaccessible and may not run on mobile devices and tablets.
What are the computer requirements for using their materials? Will the materials work on mobile devices?
ELI students refer to the NOVA ELI computer and system resources page, http://eli.nvcc.edu/it/checkup.htm.  If 3rd party materials

 requirements are different, list these requirements in the course syllabus.

Open Educational 
Resources (OER) 

 OERs have the same accessibility requirements as all other digital materials including video, audio, images and any interactive
 component. If they are not accessible, they can possibly be retrofitted to be accessible if the materials are available for editing.
 

10 CONTACT ELI

There should be alt text for images.  PowerPoint slides from publishers often have images without any alt text. If alt text is not available,
ask the publisher representative when they plan to have them.  If they have no plans, ask them to give NOVA written permission to edit.

Ebooks and PDFs should be accessible.  If they are in pdf form, they must be searchable, accessible, images described, and appropriately

for 3rd party online materials accessibility reviews.
To Front Cover

Ask about Questions and Considerations

Linking to
3rd Party Online Materials
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tagged. Are the images described? Are embedded objects like videos keyboard accessible and captioned? Is the e-reader keyboard

http://elife.nvcc.edu/idesign/accessibility/


Automated
Accessibility Checkers

MS Office
Windows - 
Word, Excel, 
PowerPoint. 

A built-in accessibility 
checker. 

1. Go to the File tab. 
2. Select Info from the sidebar menu. 
3. Click on the Check for Issues button. 
4. Select Check Accessibility from the drop-down list. 

The Accessibility Checker panel will open to the right of 
the document. The accessibility checker provides you with a list of 
errors, warnings & tips. When you click on an error or warning, 
instructions on how to fix it appear below in "Additional Information". 

PDF - 
Adobe 
Acrobat XI 
Professional.

A built-in accessibility 
checker 
(View > Tools > 
Accessibility). 

1. Click the Tools tab to open the Accessibility Tool panel on the right. 
(If you don't see it, click the View menu and select Tools > Accessibility). 

2. Select the Full Check button & the Accessibility Checker Options will open.
 On the Report Options section, check on Create Accessibility Report .
 On the Checking Options section: select Document under Category field, and 
check all items. 

3. Click on the Start Checking button and the Accessibility Report will display. 

WAVE
Web 
Accessibility
Evaluation
Tool.

A browser-based 
checker, WebAIM’s
WAVE accessibility 
extension to Google’s
Chrome browser.

1.

 

Download & install the WAVE extension from 
http://wave.webaim.org/extension/.

 
   

    
  

5. Error icons in green, red, yellow and blue will appear on the page. If you hover over an error icon, 
    more information on the error will appear.  You can also review color contrast issues on the Contrast tab.
6.  11 To Front Cover

Software How to CheckTools
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Use built-in Accessibility Checkers to show missing elements you can fix in your content.

2. Activate WAVE by selecting the Wave icon in the Chrome window from

3. On the Styles tab, review the errors, alerts, features, etc., listed in the Summary.  
4. Review the details by selecting the red flag icon.

Disregard any Bb NOVA menu/banner issues.  Use the Bb content editor to fix the issues
indicated by WAVE. Turn off WAVE by selecting the icon again when finished.

any area of your Bb course, including Assignments, Syllabus, Welcome, etc. 

Acrobat X Pro Accessibilitiy Checker instructions are also available: http://tinyurl.com/jpd7uv6. 

http://elife.nvcc.edu/idesign/accessibility/


Faculty, Extended Learning Institute (ELI) and Disability Support Services (DSS)
Test the accessibility of courses, materails and software.
Develop accessibility plans when barriers are identified.
Work together to identify and implement appropriate accommodations when barriers are encountered. 

Faculty
RESPONSIBILITIES

As the subject matter expert and the course 
developer, a faculty member:
Designs clear and consistent navigation.
Writes alternative text descriptions for images.
Creates documents using accessibility 
guidelines. . 
Retains original files (PowerPoint, Word, etc.)
Uses captioned media.
Writes math and science equations and
formulas using MathML (Bb equation editor),
LaTeX or MathType.
Checks accessibility of required software &
online course materials.

.Supplies ELI and DSS with course materials
when requested.
Assists with implementing accessibility plans 
as necessary.

ELI
RESPONSIBILITIES 

As the online course development facilitator 
and faculty resource, ELI: 
Provides media captioning for ELI courses. 
Assists DSS with retrofitting online course 
materials.
Offers training & assistance.
Develops training materials (Accessibility 
Guidelines Handbook), tutorials, job aides and
handouts including the NOVA ELI Checklist
with QM Alignment: 
Reviews courses for accessibility & provides 
feedback & support to faculty.
Supports accessibility plan development 
to address course barriers. 
Maintains IDesign  website and supports 
communication with faculty and DSS.

DSS  
RESPONSIBILITIES 

As a student & faculty resource, with expertise 
in alt formats and assistive technologies, DSS: 

Increases awareness of the disability 
experience & works with staff & faculty to 
proactively reduce barriers by: 

Hosting open events, 
Offering individual consultations.

Reviews documentation and determines
student eligibility for accommodation. 
Leads efforts to ensure students are 
appropriately accommodated:

Supplies students with an accessible format
 of the course materials and media.
Provides alternative format of PDFs, math/

   science and publisher PPTs. 
Facilitates and Distributes needs for
accommodation services when assistive
technology is required.

12 To Front Cover
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Faculty: http://www.nvcc.edu/faculty-staff       ELI: http://eli.nvcc.edu     DSS: http://www.nvcc.edu/disability-services                 

Who is 
Responsible for Accessibility?



  
Additional Support/Resources

elife.nvcc.edu/idesign
Check the ELI IDesign website for the latest news on ELI accessibility,
department news, and the instructional design team.

Accessible version of this document

Email: eliidhelp@nvcc.edu.

Questions about course accessibility/compatibility

 Testing Tools  
Chrome: WAVE Tool extension
http://wave.webaim.org/extension/.
Firefox & IE: Favelets
http://jimthatcher.com/favelets/. 
MS Office Word, Excel & PPT: 
PC Built-in.
PDF: Built-in Adobe Acrobat Pro.
Colour Contrast Analyser:
http://www.paciellogroup.com/resources/
contrastAnalyser.

ELI Accessibility
elife.nvcc.edu/idesign/accessibility.
Accessibility Policy
www.nvcc.edu/policies/accessibility.

Disability Services

NOVA ELI  Accessibility Guidelines adapted from  Web Accessibility Handbook of Portland Community College: Distance Education & Instructional Support: pcc.edu/access June 2016: 1st edition

Northern Virginia Community College Extended Learning Institute

GuidelinesACCESSIBILITYfor NOVA ELI 

Websites

www.nvcc.edu/disability-services.

Extended Learning eli.nvcc.edu.

www.nvcc.edu/disability-services.
elife.nvcc.edu/idesign/accessibility.

Bb Browser Checker: 
https://en-us.help.blackboard.com/Learn/9.1_2014_04/Administrator/020_Browser_Support/Browser_Checker.

An accessible version of this A11Y Guidelines Handbook is available
for any user with limited vision.  This was developed using Equidox
and following the principles outlined for accessibility at NOVA ELI:
http://novaonline.nvcc.edu/a11yguidelines/index.htm.

http://elife.nvcc.edu/idesign/
http://elife.nvcc.edu/idesign/accessibility/
http://eli.nvcc.edu/
http://elife.nvcc.edu/idesign/accessibility/
http://eli.nvcc.edu/
http://www.pcc.edu/resources/instructional-support/access/
http://creativecommons.org/
http://novaonline.nvcc.edu/a11yguidelines/index.htm
http://novaonline.nvcc.edu/a11yguidelines/index.htm
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